Author Topic: Slow Speeds in MS  (Read 486 times)

cjb

  • Jr. Member
  • **
  • Posts: 50
    • View Profile
Slow Speeds in MS
« on: January 17, 2012, 06:22:57 PM »
I'm in Waveland, Ms and just had my cable reconnected.

Seems like the download/upload speeds are a lot slower than they were the last time I was a customer.

Is there something we can do without sending someone to the house in order to remedy the problem.

Thanks

MediacomChrisL

  • Mediacom Social Media Relations Team
  • Global Moderator
  • *****
  • Posts: 9315
    • View Profile
Re: Slow Speeds in MS
« Reply #1 on: January 17, 2012, 06:24:11 PM »
When you run a speedtest, what speeds do you see?

Chris

cjb

  • Jr. Member
  • **
  • Posts: 50
    • View Profile
Re: Slow Speeds in MS
« Reply #2 on: January 17, 2012, 06:27:09 PM »
Just did one that gave 3.6 and .95.

MediacomChrisL

  • Mediacom Social Media Relations Team
  • Global Moderator
  • *****
  • Posts: 9315
    • View Profile
Re: Slow Speeds in MS
« Reply #3 on: January 17, 2012, 06:28:02 PM »
Okay, let me check into that for you. Please PM me your telephone# or Account# and I will see what we can do.

Chris

MediacomChrisL

  • Mediacom Social Media Relations Team
  • Global Moderator
  • *****
  • Posts: 9315
    • View Profile
Re: Slow Speeds in MS
« Reply #4 on: January 17, 2012, 06:40:48 PM »
From what I am showing there are some pretty bad signal issues on your connection (5% error rate, 25 SNR) but those are only happening intermittently. We want to get a tech out to fix that, but just to be sure we are on the same page so I can give the tech proper information, is this going through a wireless router?

Chris

cjb

  • Jr. Member
  • **
  • Posts: 50
    • View Profile
Re: Slow Speeds in MS
« Reply #5 on: January 17, 2012, 06:46:33 PM »
Yes it is wireless.

Below is info from the modem itself.

Downstream   Value
Signal to Noise Ratio   34 dB
Power Level   0 dB

Upstream   Value
Power Level   43 dBmV


don't know if that helps.

MediacomChrisL

  • Mediacom Social Media Relations Team
  • Global Moderator
  • *****
  • Posts: 9315
    • View Profile
Re: Slow Speeds in MS
« Reply #6 on: January 17, 2012, 06:47:53 PM »
I'm showing about the same signals on the upstream, but the issue is going to be on the downstream. Just so I can compare numbers with the field, can you run a speedtest without the router in line to see what we can get?

Chris

cjb

  • Jr. Member
  • **
  • Posts: 50
    • View Profile
Re: Slow Speeds in MS
« Reply #7 on: January 17, 2012, 07:03:46 PM »
tried, but the logistics of the process became overwhelming (junk laptop and a remote desktop).

but tried again on the desktop and got 5.85 and .94 (like you said upload doesn't seem to be an issue)


MediacomCarson

  • Global Moderator
  • *****
  • Posts: 2265
    • View Profile
Re: Slow Speeds in MS
« Reply #8 on: January 17, 2012, 07:08:11 PM »
In that case we will want to get a technician out.  Can we go ahead and set up a time?

cjb

  • Jr. Member
  • **
  • Posts: 50
    • View Profile
Re: Slow Speeds in MS
« Reply #9 on: January 17, 2012, 07:10:36 PM »
If that's what we have to do.

tell me when.

preferably tomorrow morning

MediacomCarson

  • Global Moderator
  • *****
  • Posts: 2265
    • View Profile
Re: Slow Speeds in MS
« Reply #10 on: January 17, 2012, 07:11:11 PM »
I will PM you the details

cjb

  • Jr. Member
  • **
  • Posts: 50
    • View Profile
Re: Slow Speeds in MS
« Reply #11 on: January 24, 2012, 07:34:21 AM »
Are we still on for today?

MediacomDallas

  • Mediacom Social Media Relations Team
  • Global Moderator
  • *****
  • Posts: 10324
    • View Profile
Re: Slow Speeds in MS
« Reply #12 on: January 24, 2012, 07:37:09 AM »
The service call is still good for this morning.

MediacomCarson

  • Global Moderator
  • *****
  • Posts: 2265
    • View Profile
Re: Slow Speeds in MS
« Reply #13 on: January 24, 2012, 11:37:07 PM »
I show your trouble call was completed.  How is the service running?