Author Topic: DOCSIS problems in Marshfield, Missouri?  (Read 7374 times)

SnuggleBunny

  • Sr. Member
  • ****
  • Posts: 302
    • View Profile
DOCSIS problems in Marshfield, Missouri?
« on: January 01, 2012, 09:30:13 PM »
To begin, this past week on Wednesday, Thursday & Friday our phone and internet has been out everyday sometime between 1 & 2 PM. (NOTE, phone & internet are separate modem's here for ultra 50), Wednesday & Thursday it was only for a few minutes, but Friday it didn't come back up so I called tech support & was informed they were replacing hardware & would be down 1-2 hours. During this same time of 3 days we lagged & were so slow we were getting constant disconnects it was not useable for the most part. After internet came back up on Friday after about 1 1/2 hours it is still laggy, losing connection at times, not as bad as the past 2 days which was constantly, but only like 5-8 times a day. We don't use the phone a lot but we did have 2 phone calls drop during these 3 days also, both modems would reset.

Tonight 30 minutes ago it started going in & out again, this last time the modem acted like it was resetting itself over & over & over again, I though it would never come back up. I called tech support again & they said "this problem was fixed on Friday we see in our notes". He wanted to set up a service call for Jan 11th,
(10 days from now!!!!!!!!!!!!!!!!!), BEFORE he even checked noise, packet loss or anything, told me to uphook my router as it had to be the problem. I informed him our router was NOT the problem to make our modem lose signal & completely reset itself. Tonight only the DOCSIS modem went up & down, phone was not affected.

I have a service call scheduled for Jan. 11th, which I am NOT happy about being 10 days away, also knowing as previously the problem is 99.9% not here. Can you check & see what is wrong with our service the last few days? It is really getting old quick this time. I see other's in the same town are having the same issue's also, but not sure if they were DOCSIS or not.

MediacomCarson

  • Global Moderator
  • *****
  • Posts: 2265
    • View Profile
Re: DOCSIS problems in Marshfield, Missouri?
« Reply #1 on: January 01, 2012, 09:49:49 PM »
I checked the modem and am seeing that a bad upstream noise issue has developed at your location.  I do not see any area problems.  Can I go ahead and set up a time for a technician to come out and get this fixed?

SnuggleBunny

  • Sr. Member
  • ****
  • Posts: 302
    • View Profile
Re: DOCSIS problems in Marshfield, Missouri?
« Reply #2 on: January 01, 2012, 10:17:30 PM »
If you can get me a tech before Jan. 11th, please do, 10 days is way to long to wait. I also don't trust the "phone tech support after hours to much as they have no idea where we are at, can't speak English well etc. Basically I think they read a script, set an appointment & hang up is about it.

Also not sure if referencing previous post by other's is allowed, but if not I am sure you can edit this. Please check the post make by blc1973 on Dec 30th at 8:32AM. We appear to be in the same town. I tried to run you guys speed test, but I can't. What ever it is is a very quick thing, as in when it is working it appears to be working great, but when it lags or cuts out it is so sudden the speet test page won't even load for a few minutes & by the time it loads we are good again for a short while.

MediacomCarson

  • Global Moderator
  • *****
  • Posts: 2265
    • View Profile
Re: DOCSIS problems in Marshfield, Missouri?
« Reply #3 on: January 01, 2012, 10:24:53 PM »
Thank you for the notice of that post.  Our data logs tell us in detail what is causing the issue.  In your case the signal loss is to the modem itself.  So it has to be an issue or outside of your location.   I will email up a request to try and find you a sooner date.  If we are able to find something sooner, we will keep you posted.   

SnuggleBunny

  • Sr. Member
  • ****
  • Posts: 302
    • View Profile
Re: DOCSIS problems in Marshfield, Missouri?
« Reply #4 on: January 01, 2012, 11:19:36 PM »
Just noticed another post from close to my area also with almost same symptoms, subject line is "Ava, Missouri" just 2 post below mine at this moment. We are probably 40 minutes apart. Is their anything I can do here, checking splitters, connections etc & tighten them up. My husband did earlier tonight I think anyway. I just can't wait till Jan. 11th for a fix as bad as it has gotten this evening. I will keep an eye out on  messages here when you get an earlier appointment or fix.

MediacomCarson

  • Global Moderator
  • *****
  • Posts: 2265
    • View Profile
Re: DOCSIS problems in Marshfield, Missouri?
« Reply #5 on: January 01, 2012, 11:22:47 PM »
I understand it seems like there is an area issue but I am not seeing one at the moment.  I have emailed your situation and work order information up to local management and if we are able to find a sooner date, we will keep you posted.  Thank you again for your patience.

SnuggleBunny

  • Sr. Member
  • ****
  • Posts: 302
    • View Profile
Re: DOCSIS problems in Marshfield, Missouri?
« Reply #6 on: January 02, 2012, 12:59:24 AM »
Typing this in notepad to copy & paste as modem is down again tonight, it is cycling over & over again. Can you check logs & see why it cycled probably 3 minutes ago again?

SnuggleBunny

  • Sr. Member
  • ****
  • Posts: 302
    • View Profile
Re: DOCSIS problems in Marshfield, Missouri?
« Reply #7 on: January 02, 2012, 01:03:52 AM »
Something else I just noticed, probably my brain not remembering, but I always go to 192.168.100.1 to get to my modem logs. If I use this now it automatically puts in "http://192.168.100.1" & takes me to a Bing search page, not my modem. How can I get in my modem logs now, what has changed?

MediacomDallas

  • Mediacom Social Media Relations Team
  • Global Moderator
  • *****
  • Posts: 10324
    • View Profile
Re: DOCSIS problems in Marshfield, Missouri?
« Reply #8 on: January 02, 2012, 07:20:20 AM »
The return SNR was dropping below 20dB over night. The modem does show a few resets and signal power adjustments last night. We are working with the local dispatch to get this appointment moved up.

With most modems you can view signal and log information at 192.168.100.1 but unfortunately the DPC3000 doesn't have a page to view.

SnuggleBunny

  • Sr. Member
  • ****
  • Posts: 302
    • View Profile
Re: DOCSIS problems in Marshfield, Missouri?
« Reply #9 on: January 02, 2012, 01:53:07 PM »
The return SNR was dropping below 20dB over night. The modem does show a few resets and signal power adjustments last night. We are working with the local dispatch to get this appointment moved up.

With most modems you can view signal and log information at 192.168.100.1 but unfortunately the DPC3000 doesn't have a page to view.


I guess basically what I am asking is this, Is the SNR something to be fixed here in the home? Or a problem "out there" in cyberland somewhere?

MediacomBill

  • Mediacom Social Media Relations Team
  • Global Moderator
  • *****
  • Posts: 10531
    • View Profile
Re: DOCSIS problems in Marshfield, Missouri?
« Reply #10 on: January 02, 2012, 01:55:08 PM »
The only way to tell that is to have a tech come out to the house and check.

SnuggleBunny

  • Sr. Member
  • ****
  • Posts: 302
    • View Profile
Re: DOCSIS problems in Marshfield, Missouri?
« Reply #11 on: January 03, 2012, 04:05:01 AM »
Will try to post this the few seconds I have a connection. Please get me a tech sooner then Jan 11th & get this fixed. Been dealing with these ULTRA SLOW speeds the last 5 or 6 hours at least, well that is when I even have a connection. I can't even open a text email tonight without timing out & losing connection. Ultra50 = ultra slow tonight.


MediacomDrew

  • Mediacom Social Media Relations Team
  • Global Moderator
  • *****
  • Posts: 9220
    • View Profile
Re: DOCSIS problems in Marshfield, Missouri?
« Reply #12 on: January 03, 2012, 07:03:17 AM »
We'll be checking consistently with dispatch and area management for sooner time frame.  We'll definitely get back with you if anything comes up sooner.

MediacomCarson

  • Global Moderator
  • *****
  • Posts: 2265
    • View Profile
Re: DOCSIS problems in Marshfield, Missouri?
« Reply #13 on: January 09, 2012, 11:30:45 PM »
I show your trouble call was cancelled.  Are you still having trouble?

SnuggleBunny

  • Sr. Member
  • ****
  • Posts: 302
    • View Profile
Re: DOCSIS problems in Marshfield, Missouri?
« Reply #14 on: January 10, 2012, 05:41:51 AM »
I show your trouble call was cancelled.  Are you still having trouble?


Trouble call was for the 11th, which is tomorrow. I did receive phone call from local tech yesterday. He ask how the internet was doing. I told him, he said he was referring the ticket  to someone else. Sending you a PM with more details, but no I was never told it was cancelled.

MediacomDallas

  • Mediacom Social Media Relations Team
  • Global Moderator
  • *****
  • Posts: 10324
    • View Profile
Re: DOCSIS problems in Marshfield, Missouri?
« Reply #15 on: January 10, 2012, 06:26:52 AM »
I will pull the PM from Carson and see what the situation is here.

SnuggleBunny

  • Sr. Member
  • ****
  • Posts: 302
    • View Profile
Re: DOCSIS problems in Marshfield, Missouri?
« Reply #16 on: January 22, 2012, 02:12:31 PM »
ok what is wrong with my modem today guys? I am not at home, DOCSIS ultra 50 is completely out, gone, bye bye . Had to come to public wireless to get here. The last 2 hours or close to it the modem is constantly recycling itself over & over. Called tech support, got a call set up for Friday is the soonest they tell me again. The lady  on the first call to tech support said I was the only one offline, had us unplug modem from power & cable, replug, same result. I wanted about 30 minutes to give them time to get more calls and declare an outage. Called a second time, was told only 2 people on my card were offline so my original tech ticket for in home service would not be until this coming Friday again, in 6 days, then was hung up on. I waited some more, still no internet at all. I have no way back to this board to check messages after I leave here, unless I go back to McDonalds later tonight & try out their wireless. Please get this fixed as I will not wait until Friday.

Oh by the way phone modem appears fine & phone is working. 2nd tech support guy said it could not be used for internet anymore, I figured at least that would give up some connection as slow as it maybe here by. Out ultra50 is a Cisco modem & phone is a Motorola. I know this can be done to get internet back on phone modem since it seems to work, but how? I can't understand tech support English half the time to understand what they are saying. I am going to go walk for about 10 minutes or so & have a smoke, see if this gets any replies before I leave. Than I will be gone & you can find my contact information in previous private messages I am sure.

SnuggleBunny

  • Sr. Member
  • ****
  • Posts: 302
    • View Profile
Re: DOCSIS problems in Marshfield, Missouri?
« Reply #17 on: January 22, 2012, 03:27:41 PM »
Typing this in notepad to have ready to paste for the 15 seconds I get online whenever that may be. I had internet for about 15 seconds, probably 20 minutes ago. Any idea's yet, phone tech support still says, no problems, just me. Going on 3 1/2 hours of no internet now.

MediacomTom

  • Mediacom Social Media Relations Team
  • Global Moderator
  • *****
  • Posts: 4024
    • View Profile
Re: DOCSIS problems in Marshfield, Missouri?
« Reply #18 on: January 22, 2012, 03:31:01 PM »
The modem only indicates a single restart about 20 minutes ago. I will send a reset to see if it will clear up, but there is no indication of any severe signal or area problems.

SnuggleBunny

  • Sr. Member
  • ****
  • Posts: 302
    • View Profile
Re: DOCSIS problems in Marshfield, Missouri?
« Reply #19 on: January 22, 2012, 03:38:26 PM »
This modem is constantly recycling since about noon central time, it has been offline except the last let's say about 8 minutes or so.

EDIT, my last call to tech desk did say they had trouble in Springfield, Marshfield area, they finally admitted it after about 3 hours.
« Last Edit: January 22, 2012, 03:40:26 PM by SnuggleBunny »