Author Topic: DOCSIS problems in Marshfield, Missouri?  (Read 7302 times)

SnuggleBunny

  • Sr. Member
  • ****
  • Posts: 302
    • View Profile
Re: DOCSIS problems in Marshfield, Missouri?
« Reply #80 on: February 18, 2012, 09:17:53 AM »
Are we in an outage again in Marshfield/Springfield, Missouri area (65706). Tech support said yes we were but not until 8:41AM. Husband been up since 7AM & said it phone modem and ultra 50 modem both been down since he got up. Any ideas of what is going on and how long it will be down? I don't trust what tech support says much anymore.

MediacomDallas

  • Mediacom Social Media Relations Team
  • Global Moderator
  • *****
  • Posts: 10295
    • View Profile
Re: DOCSIS problems in Marshfield, Missouri?
« Reply #81 on: February 18, 2012, 09:26:30 AM »
I can confirm they're telling the truth on the phone. There is quite a large outage in your area this morning. I didn't receive much information other than techs were dispatched about 7:30 this morning to investigate.

SnuggleBunny

  • Sr. Member
  • ****
  • Posts: 302
    • View Profile
Re: DOCSIS problems in Marshfield, Missouri?
« Reply #82 on: February 20, 2012, 09:11:10 PM »
Well we got past that outage in about 7 hours on Saturday. However my brain is thinking......... yesterday we lost modem twice for just a few minutes each time, it was slightly windy, oh probably 12MPH or so winds. Today modem was fine all day, not windy. Tonight the modem keeps resetting frequently, but it is windy as crap out there, started getting windy as it got dark. Local weather says they are 22 MPH SW winds at the moment. Just wondering if the wind could be a problem since it has been better the last week and a half or so, since alot of our lines here are over head, but buried. Just a thought, what do you think? Just trying to figure out why modem looses connection so frequently if the levels were adjusted, which did make it quite a bit better, but still not exactly right. Also yes, yesterday & tonight, when the modem goes down the lights go off & back on with complete connection loss, not just a slow laggy thing where the modem lights stay lite up correctly.

MediacomTom

  • Mediacom Social Media Relations Team
  • Global Moderator
  • *****
  • Posts: 4024
    • View Profile
Re: DOCSIS problems in Marshfield, Missouri?
« Reply #83 on: February 20, 2012, 09:16:01 PM »
That certainly could be cause of the random disconnects since the cable moving with any breaks int he copper core can severe the connection. During times it is windy is it also colder? Extreme changes in temperature can also affect the copper lines in what is called 'cable suck-out'. this is a term for when the copper core is affected by the temperature and can effectively 'suck-out' from the line when copper contracts in colder weather.

SnuggleBunny

  • Sr. Member
  • ****
  • Posts: 302
    • View Profile
Re: DOCSIS problems in Marshfield, Missouri?
« Reply #84 on: February 20, 2012, 09:50:52 PM »
That certainly could be cause of the random disconnects since the cable moving with any breaks int he copper core can severe the connection. During times it is windy is it also colder? Extreme changes in temperature can also affect the copper lines in what is called 'cable suck-out'. this is a term for when the copper core is affected by the temperature and can effectively 'suck-out' from the line when copper contracts in colder weather.


Well, maybe on the colder. Currently it is 43 degrees out there, yesterday was about the same. For the most part our winter here has been very mild over all, temps 20's to 40's, sometimes dipping down a night or so colder, yep we got lucky so far this winter. Looking back, the frequent disconnects started back in Nov & Dec & were not to bad, just occasional disconnects for a few minutes with no pattern, totally random times. Around Jan 1st when I started this thread they were getting worse & continued to get worse over the next few weeks, (colder weather). Then whatever adjustments they done a week and a half or so ago, helped alot so we are just back to occasional disconnects more like it was on Nov & Dec. I will start noting the time, temp & wind conditions when it drops out & see if this helps narrow it down a bit. Just a few seconds ago the modem went down, but didn't even go down long enough for all lights to go out. I still had the power light, US & DS lights on, only online & link lights went out for about 15 seconds & it came right back up again.

MediacomTom

  • Mediacom Social Media Relations Team
  • Global Moderator
  • *****
  • Posts: 4024
    • View Profile
Re: DOCSIS problems in Marshfield, Missouri?
« Reply #85 on: February 20, 2012, 09:57:31 PM »
Sounds good. Nothing here is indicating any issues at the moment. If you do happen to notice any correlation between weather and the connection we would be more than happy to forward any findings.

SnuggleBunny

  • Sr. Member
  • ****
  • Posts: 302
    • View Profile
Re: DOCSIS problems in Marshfield, Missouri?
« Reply #86 on: February 21, 2012, 09:34:04 AM »
Sounds good. Nothing here is indicating any issues at the moment. If you do happen to notice any correlation between weather and the connection we would be more than happy to forward any findings.

Notes, modem dropping out again last 20 minutes or so, temp 40 degrees, wind 16 MPH from north. Windy but no severe temp changes & was fine early this morning when it was colder. Today also, BOTH phone AND ultra 50 modem went down at first. They came back up, phone stayed up, but ultra 50 modem is now resetting over & over by itself again. Clicking this out real fast..................

MediacomDallas

  • Mediacom Social Media Relations Team
  • Global Moderator
  • *****
  • Posts: 10295
    • View Profile
Re: DOCSIS problems in Marshfield, Missouri?
« Reply #87 on: February 21, 2012, 09:47:42 AM »
I am sending a message up to the group that has been working on this. Sounds like you are on to something here with the windy conditions.

SnuggleBunny

  • Sr. Member
  • ****
  • Posts: 302
    • View Profile
Re: DOCSIS problems in Marshfield, Missouri?
« Reply #88 on: February 21, 2012, 09:55:04 AM »
Just since I made that last post probably 15-20 minutes ago, the ultra 50 modem has been going up & down, connecting a few seconds to 3-4 minutes at a time, then back off again over & over.

MediacomDallas

  • Mediacom Social Media Relations Team
  • Global Moderator
  • *****
  • Posts: 10295
    • View Profile
Re: DOCSIS problems in Marshfield, Missouri?
« Reply #89 on: February 21, 2012, 10:00:27 AM »
The signal levels look good for the most part but I am seeing disconnects happening here.

SnuggleBunny

  • Sr. Member
  • ****
  • Posts: 302
    • View Profile
Re: DOCSIS problems in Marshfield, Missouri?
« Reply #90 on: February 23, 2012, 05:54:43 AM »
Temp 49 winds 13 mph. R we in an outage this morning? Been up 35 minutes and moden has been constantly resetting since I got up. Not sure how long before that it has not been up at all. Guessing close to 2 hours based on    IRC disconnect logs. Please help no internet at all today, on cell phone.

MediacomDallas

  • Mediacom Social Media Relations Team
  • Global Moderator
  • *****
  • Posts: 10295
    • View Profile
Re: DOCSIS problems in Marshfield, Missouri?
« Reply #91 on: February 23, 2012, 06:35:43 AM »
I am actually seeing quite a few modems offline around you this morning. I have notified the local dispatch about this but I don't have much info about what is causing the problem now.

SnuggleBunny

  • Sr. Member
  • ****
  • Posts: 302
    • View Profile
Re: DOCSIS problems in Marshfield, Missouri?
« Reply #92 on: February 23, 2012, 06:37:17 AM »
tech support said outage BUT it had been resolved. Used mc phone to call. got cut off that modem went down also.be back 2 hours, work.

MediacomDallas

  • Mediacom Social Media Relations Team
  • Global Moderator
  • *****
  • Posts: 10295
    • View Profile
Re: DOCSIS problems in Marshfield, Missouri?
« Reply #93 on: February 23, 2012, 06:43:31 AM »
Hope it's fixed by the time you're back. Techs have been sent to investigate this.

SnuggleBunny

  • Sr. Member
  • ****
  • Posts: 302
    • View Profile
Re: DOCSIS problems in Marshfield, Missouri?
« Reply #94 on: February 23, 2012, 10:12:03 AM »
It is back........... somewhat. Husband said it came up about 7:45 AM, so somewhere about 4-5 hours it was out completely. Since it came back up at 7:45, the modem has reset itself 5 times & been back up working about 2-3 minutes each time. So yes, I believe their is a problem still out there somewhere as it just happened about 15 minutes ago last time.

MediacomDallas

  • Mediacom Social Media Relations Team
  • Global Moderator
  • *****
  • Posts: 10295
    • View Profile
Re: DOCSIS problems in Marshfield, Missouri?
« Reply #95 on: February 23, 2012, 10:28:27 AM »
I see the area outage was cleared up but we do still have the local service problem that we have been working on.

MediacomDallas

  • Mediacom Social Media Relations Team
  • Global Moderator
  • *****
  • Posts: 10295
    • View Profile
Re: DOCSIS problems in Marshfield, Missouri?
« Reply #96 on: February 23, 2012, 02:39:38 PM »
I just got word back from the TOS. There will be a maintenance tech in the area working tomorrow to track this issue down. We will continue to keep an eye on everything here.

SnuggleBunny

  • Sr. Member
  • ****
  • Posts: 302
    • View Profile
Re: DOCSIS problems in Marshfield, Missouri?
« Reply #97 on: February 24, 2012, 02:20:15 PM »
I just got word back from the TOS. There will be a maintenance tech in the area working tomorrow to track this issue down. We will continue to keep an eye on everything here.

Yes we had Walter here today, local TOS guy. He came to house personally & checked things out. Husband was here I was gone, husband said he did find water pooled in a splitter outside at the back of our house and a wire with broken insulation he fixed out at the pole. He did fix those 2 problems and told us to keep track of dates & times of any future problems & report again.

Just a  few minutes ago before this post, modem reset over & over again, for just a few minutes, say 4-5 minutes. Modem was down long enough I think you should be able to see it there also. I will make this "my log of any future problems" he told us to keep and report.

MediacomDallas

  • Mediacom Social Media Relations Team
  • Global Moderator
  • *****
  • Posts: 10295
    • View Profile
Re: DOCSIS problems in Marshfield, Missouri?
« Reply #98 on: February 24, 2012, 02:31:45 PM »
I see the last reset was about 20 minutes ago now. Nothing is standing out as to why that happened though. The signal strength at the modem actually looks better over the last 2-3 hours. I will let Walter and the gang know about this.

Also, I am going to start a voice session with your modem. This will monitor all of the signal levels closer than our normal diagnostic tools do. The test lasts 3 days so we'll have the results by Tuesday.
« Last Edit: February 24, 2012, 02:34:16 PM by MediacomDallas »

MediacomDallas

  • Mediacom Social Media Relations Team
  • Global Moderator
  • *****
  • Posts: 10295
    • View Profile
Re: DOCSIS problems in Marshfield, Missouri?
« Reply #99 on: February 24, 2012, 02:35:57 PM »
Actually, it looks like either Walter or one of the other techs already started this test. We'll continue to keep an eye on this