Author Topic: Wireless connects, but no internet connection  (Read 370 times)

cblincoln23

  • Newbie
  • *
  • Posts: 8
    • View Profile
Wireless connects, but no internet connection
« on: October 18, 2013, 12:27:27 PM »
I have hooked up my cable gateway, and my wireless connection in the network and sharing center says no internet access.  I am connecting to the wireless gateway, but there is no internet access.  ipconfig is showing me some weird dns servers on the wireless LAN info.  When hooked up by ethernet, I do have internet connection.

MediacomJustin

  • Global Moderator
  • *****
  • Posts: 7322
  • Mediacom Social Media Relations Team
    • View Profile
Re: Wireless connects, but no internet connection
« Reply #1 on: October 18, 2013, 12:35:40 PM »
Hello there, I would be happy to look into this wireless issue you are experiencing.  Feel free to private message me your account or phone number and we can get started troubleshooting.

cblincoln23

  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: Wireless connects, but no internet connection
« Reply #2 on: October 18, 2013, 10:27:02 PM »
I know its a little late, but I'm home now!  lol.  I will also be home later tomorrow.

MediacomMichael

  • Mediacom Social Media Relations Team
  • Global Moderator
  • *****
  • Posts: 13658
    • View Profile
Re: Wireless connects, but no internet connection
« Reply #3 on: October 18, 2013, 11:47:52 PM »
Hello,

I don't show you have a Mediacom Wireless router. What wireless router are you using? Are you able to connect directly connected to the modem bypassing this router?

cblincoln23

  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: Wireless connects, but no internet connection
« Reply #4 on: October 19, 2013, 09:16:16 AM »
I own a Motorola surfboard sbg901 cable gateway.  Modem and router in one.  When I connect to that via Ethernet, I do get internet access.  The wireless connection was showing as an unidentified network before I manually changed the default gateway on that connection, but I'm still not getting a wireless internet connection though.

MediacomJustin

  • Global Moderator
  • *****
  • Posts: 7322
  • Mediacom Social Media Relations Team
    • View Profile
Re: Wireless connects, but no internet connection
« Reply #5 on: October 19, 2013, 11:08:50 AM »
Since the modem is not supplied by Mediacom we do not really have access to it for wireless settings.  Since you are able to get internet through a wired connection we know the bandwidth is going through the modem.  I would recommend contacting Motorola to see if they can walk you through getting into the modem and checking the wireless settings.

cblincoln23

  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: Wireless connects, but no internet connection
« Reply #6 on: October 19, 2013, 01:17:52 PM »
I have access to the modem setup.  I can message you screenshots or info.  I realize the modem isn't through mediacom, but I would reallyappreciate your help.

MediacomJustin

  • Global Moderator
  • *****
  • Posts: 7322
  • Mediacom Social Media Relations Team
    • View Profile
Re: Wireless connects, but no internet connection
« Reply #7 on: October 19, 2013, 02:02:35 PM »
You can email the screenshots over to socialmediateam@mediacomcc.com and we can take a quick look for you and see what might be going on.

cblincoln23

  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: Wireless connects, but no internet connection
« Reply #8 on: October 20, 2013, 12:29:23 AM »
I did go ahead and send 10 screenshots of the various pertinent pages from the cable modem and gateway that I use, as well as ipconfig /all and settings from my wireless connection via the network and sharing center.  Thanks again for your help.

MediacomDrew

  • Mediacom Social Media Relations Team
  • Global Moderator
  • *****
  • Posts: 9220
    • View Profile
Re: Wireless connects, but no internet connection
« Reply #9 on: October 20, 2013, 06:40:10 AM »
From what it looks like, the device with a  MAC ending in 3470 is connecting to the wireless network and may be configured for a static IP (Wireless - Access Control.JPG).  This is resulting in a 169. IP address- which is a self-assigned, non-connected address.  You may try disabling the IPv6 options.  We do not currently utilize IPv6, and from your IPconfig, it looks like this information is being pulled.

cblincoln23

  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: Wireless connects, but no internet connection
« Reply #10 on: October 20, 2013, 10:07:03 AM »
I contacted tech support for my modem, and they said that because NAPT mode is disabled that is the issue.  When I try to set it to enabled, it just gets switched back once the modem is reset.  The tech said I should ask you to not provision the modem for bridge mode, so I can have NAPT enabled.

MediacomDrew

  • Mediacom Social Media Relations Team
  • Global Moderator
  • *****
  • Posts: 9220
    • View Profile
Re: Wireless connects, but no internet connection
« Reply #11 on: October 20, 2013, 11:08:39 AM »
It looks like this gateway has been baselined at provisioning, though there are no Home Networking codes that should have prompted this.  I've submitted this information to our Tier 2 department so this can be removed and the modem can be properly provisioned without these bridge mode flags.  Once this has been completed, we'll touch base here!

cblincoln23

  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: Wireless connects, but no internet connection
« Reply #12 on: October 20, 2013, 11:19:56 AM »
Great!  That's good to hear!

MediacomDrew

  • Mediacom Social Media Relations Team
  • Global Moderator
  • *****
  • Posts: 9220
    • View Profile
Re: Wireless connects, but no internet connection
« Reply #13 on: October 20, 2013, 11:22:34 AM »
You're very welcome!

cblincoln23

  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: Wireless connects, but no internet connection
« Reply #14 on: October 20, 2013, 05:17:11 PM »
Issue is completely resolved.  NATP is now enabled, and all our devices are able to connect to the internet!  Thanks for all your help.

MediacomMichael

  • Mediacom Social Media Relations Team
  • Global Moderator
  • *****
  • Posts: 13658
    • View Profile
Re: Wireless connects, but no internet connection
« Reply #15 on: October 20, 2013, 05:19:46 PM »
You're very welcome!