Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - MediacomEric

Pages: [1] 2 3 ... 14
1
Internet Support / Re: Numerous CM reboots - Columbia MO area
« on: April 18, 2014, 09:16:10 PM »
Hello eBoyDog,

Thank you for providing us with an update. I've looked over the modem and signals from this end and I show that there is a signal issue that is causing this problem. I've found that when the signal spikes, such as yours does with the Upload and Download, we would recommend getting a technician out to further investigate. Although we've has a technician out in the past we want to be sure and check all aspects of the possible cause to this issue. If the issue continues we can definitely escalate the technicians reports over to the TOS and further investigate in order to find a solution to the problem. Please let me know if I can go ahead and get a technician scheduled for you.

2
Internet Support / Re: Norwalk Iowa fast and slow
« on: April 18, 2014, 08:49:46 PM »
Hello michael50211,

Thanks for the update! After looking over the modem from this end, I show that there is a bit of a signal spike. We recommend getting a technician out to investigate this issue for you. Please let us know me know if we can go ahead and set this up for you, also we ask that you provide us with a contact number. This is so the technician can call you prior to his arrival.

3
Internet Support / Re: Slow Speed and Short Outages During the Day
« on: April 18, 2014, 08:22:39 PM »
Hello northwindone,

After looking over the signals from the modem from this end, I can see that the signals are within range.  We recommend that you run a few speed tests with the router connected, then bypass the router and run a few more speed tests to compare them. Please post the readings here and we can continue to further troubleshoot in order to resolve this issue.  -Eric

4
Cable Support / Re: Voice out of synch with picture
« on: April 18, 2014, 07:49:56 PM »
I sorry to hear that the signals didn't correct the problem. Can you please tell us which channels that you are experiencing this issue. We'd be happy to further investigate this for you.

5
Cable Support / Re: Voice out of synch with picture
« on: April 18, 2014, 05:38:40 PM »
Hi jafitzgerald,

Thanks for the PM, also I apologize for the delay. I will go ahead and send across a series of signals to correct this issue. Please give the box a minimum of 20mins to process. Please keep us updated if you continue to see an issue. -Eric

6
Cable Support / Re: Need a CableCard paired
« on: April 18, 2014, 05:03:34 PM »
Thank you for providing us with your account information! I have paired the card to the box. It can take up to 30 mins to process. Please let us know if you have any other questions or issues. -Eric

7
Cable Support / Re: Err-255
« on: April 18, 2014, 04:26:58 PM »
Thank you for providing me with the account information. I've gone ahead and made the correction to the spelling of your name on the account.  Also I have sent a series of signals to your box, it will reset and take about 15 mins to process. let us know if you have any issues once it completes.  -Eric

8
Cable Support / Re: Voice out of synch with picture
« on: April 18, 2014, 04:05:40 PM »
Hello jafitzgerald,

Thank you for contacting us here about this this issue. We'd be happy to work with you to resolve this issue. Generally a few signals to the box will correct this problem. To do this we will need your account information to further assist you. Please PM this information and we can get started on this for you. -Eric

9
Cable Support / Re: Err-255
« on: April 18, 2014, 03:56:52 PM »
Hello MisterBill,

Thank you for posting your inquiry here on the Mediacom forums! We'd be happy to look into this issue for you. Please PM me your account information. We can then work on getting this issue resolved.  -Eric

10
Cable Support / Re: Need a CableCard paired
« on: April 18, 2014, 03:43:04 PM »
Hello nines,

Thank you for reaching out to us here on the forums! To pair the cable card we will need the requested information that I have provided for you below.

Host ID: xxx-xxx-xxx-xxx-x

Data Number: xxx-xxx-xxx-xx

Card Serial Number: xxxxxxxxxxxx

11
Cable Support / Re: Error v87
« on: April 17, 2014, 11:45:09 PM »
Hello mlricklefs,

Thanks for bringing this to our attention, We'd be happy to work on getting this issue resolved. This is something you shouldn't experience with the box, I will go ahead and send a few signals over to the box for you to see if this will clear. Please let us know if you continue to experience an issue.  -Eric

12
Internet Support / Re: modem provisioning
« on: April 17, 2014, 11:28:07 PM »
Hi broncos62,

You can access Walled Garden link below in order to register the modem for internet access with the Mediacom service.
 
https://maestro.mediacomcc.com/walledgarden/   

Enter your account number and registration code which would be the last 9 digits of the account number. You will then enter the Mac Address which is located on the back or bottom of the modem. If you experience an issue with the modem registration we recommend that you please contact us at one of our 24 hour help lines 866-452-4747 or 855-633-4226. Also you may contact us here on the forums and we can assist you.  -Eric

13
Internet Support / Re: modem compatibility
« on: April 17, 2014, 11:12:16 PM »
Hello broncos62,

Thanks for your post here on the forums! This modem that you mentioned should work with the Mediacom service, however we do not have the firmware updates for that model. Below I have provided you with a list of compatible modems that you may research before you make a purchase. Please let us know if we can answer any other questions that you may have.

Cisco DPC3000

Cisco DPC3008

Cisco DPC3208

Cisco DPC3825

Cisco DPC3925

Hitron Technologies CGN-RES

Hitron Technologies CGN2-RES

Hitron Technologies CGN3RES

Motorola SB6120

Motorola SB6121

Motorola SB6141

Netgear CG3000D

Thomson DCM476

Thomson DHG574

Thomson DHG575




14
Internet Support / Re: website not loading
« on: April 17, 2014, 10:57:27 PM »
Can you please tell us what browser you're using and if you get any type of errors when you attempt to access the page. This information will help with our research and troubleshooting steps in order to help you.  -Eric

15
Cable Support / Re: better put blues on somewhere in Columbia MO (NM)
« on: April 17, 2014, 10:52:10 PM »
Helllo Caedda,

Thanks for sharing this information with us here on the forums, It's very much appreciated! We can pass this information on to other customers that may be interested. Also the program should be restored at this time on the original channel. 

-Eric

16
Cable Support / Re: Adding BBC America
« on: April 17, 2014, 10:43:14 PM »
You're welcome!

We can get the Kids and Variety PaK added but unfortunately, due to account verification I will have to ask that you please contact us at our 24 hour help lines 866-452-4747 or 855-633-4226. If you would like to have one of our customer service reps contact you, please PM us with a contact number, the name of the person we would be contacting and a time that we may call that's convenient for you.  -Eric

17
Internet Support / Re: website not loading
« on: April 17, 2014, 10:13:01 PM »
Hello Zeno,

I'd be glad to assist you with this issue! Please tell us are you experiencing an issue with Facebook.com or other websites using the Facebook comment section.  -Eric

18
Internet Support / Re: Slow Internet
« on: April 17, 2014, 10:08:54 PM »
You are welcome! I have gone ahead reset the modem from this end for you. Please be sure to power cycle the modem before you attempt to connect and then test the speeds again. Please let us know if you continue to experience an issue.  -Eric

19
Internet Support / Re: Slow speeds
« on: April 17, 2014, 09:37:01 PM »
Hello wonderholic,

We'll be happy to work on getting this fixed for you. The overall signal levels to and from your modem are in the proper range. I do see where the signals have spiked a bit and from what I can tell, this is not happening to other customers in the area. There may be a loose connection or a bad piece of cable contributing to this, but I can't tell exactly what is causing this from my end. Can you please check the coaxial cable to the modem to be sure that it is a tight fit. Also please powercycle the modem and router and post an update here. We can then check the signals for you once again after the powercycle is complete.  -Eric





20
Internet Support / Re: Dpc3925
« on: April 17, 2014, 09:19:06 PM »
That sounds Great! I'm glad to here that everything is fine now. Please let us know if we can be of any assistance in the future.  -Eric

Pages: [1] 2 3 ... 14