Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - MediacomBill

Pages: [1] 2 3 ... 524
1
Internet Support / Re: Internet davenport ia
« on: February 15, 2013, 07:18:38 PM »
I take care of that and send you a personal message with the appointment details.

2
General Support / Re: class action suit against MediaCom in MN
« on: February 15, 2013, 07:11:06 PM »
I will have someone call you within the hour.

3
Internet Support / Re: Internet davenport ia
« on: February 15, 2013, 07:08:07 PM »
No outage but there are multiples issues with your connection.  Would you like for me to set up a service call for you?

4
Internet Support / Re: Internet davenport ia
« on: February 15, 2013, 06:53:08 PM »
I will check the outage board for you.

5
General Support / Re: class action suit against MediaCom in MN
« on: February 15, 2013, 05:43:28 PM »
Hi BeckG.  This is your first time posting to the Mediacom Customer Support Forum and therefore I am not familiar with your issue.  Please send me your account information along with a description of the issue via personal message.

To send me a personal message click the voice bubble on the left of this post.

6
Cable Support / Re: tv and internet problem
« on: February 15, 2013, 05:02:21 PM »
Will do.

7
Cable Support / Re: tv and internet problem
« on: February 15, 2013, 04:53:42 PM »
I think we should set up another tech call.  I will ask for a lead tech to be sent out.  Would you like me to do so?

8
Internet Support / Re: Consistent Downstream + Cable TV
« on: February 15, 2013, 04:42:43 PM »
Thank you for the update.

9
Cable Support / Re: Reference Code S0a00
« on: February 15, 2013, 03:22:08 PM »
Please do just to be safe.

10
Cable Support / Re: Reference Code S0a00
« on: February 15, 2013, 03:12:53 PM »
I just sent a series of signals to your box.  Please let me know if you need further assistance.

11
Internet Support / Re: Outage in Harvest AL?
« on: February 15, 2013, 02:54:16 PM »
That's a good idea.

12
Internet Support / Re: Outage in Harvest AL?
« on: February 15, 2013, 02:49:50 PM »
You're local office is in Huntsville.  They do equipment exchanges.  I will put a not on your account regarding the power supply.

13
Internet Support / Re: Outage in Harvest AL?
« on: February 15, 2013, 02:47:23 PM »
Let me check that for you first.

14
Internet Support / Re: Outage in Harvest AL?
« on: February 15, 2013, 02:34:11 PM »
Are you near the local office? If you can you can swap it out.

15
Internet Support / Re: Dead Again
« on: February 15, 2013, 02:32:35 PM »
Same here. Thanks Mark.
Bill

16
Internet Support / Re: Dead Again
« on: February 15, 2013, 02:30:56 PM »
I could be a the demarcation point and would still require a service call.

17
Internet Support / Re: Dead Again
« on: February 15, 2013, 02:18:10 PM »
I can see the disconnects.  Did yo get the PM I sent you?

18
Internet Support / Re: Dead Again
« on: February 15, 2013, 02:07:07 PM »
Not good especially since I do not see anything that would be causing that condition.

19
Internet Support / Re: Outage in Harvest AL?
« on: February 15, 2013, 02:06:14 PM »
I think this was a different type of job. Outside maintenance.

20
Internet Support / Re: Outage in Harvest AL?
« on: February 15, 2013, 01:58:08 PM »
Nothing definite just yet.  We heard back that they did not see it cleared in the tech logs and would follow up with the tech today.

Pages: [1] 2 3 ... 524