Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - MediacomDrew

Pages: [1] 2 3 ... 460
1
Internet Support / Re: Ultra 105 speeds around 25 Mbps
« on: April 19, 2014, 11:43:22 AM »
Hmm, that is strange.  I know that some older accounts paying the old standard rate for Ultra 50 were grandfathered into the 105 service when the transition to allowances was performed in August 2012.  This was due to the standard rates for the old service being the same as the 105 rates now.  These rates have since been lowered, so those older users were automatically increased to the 105 tier.  I see the account is currently under promotion for the Ultra 50 service, changed to this in August of last year.  With this change, there may have been a provisioning error, granting higher tiered speeds, which the system may have recently attempted to correct during an audit.  With the correction, the meter will most likely update with the billing cycle to reflect the services that are coded on the account.  Ultra Plus, 105 Mbps down/ 10 Mbps up, is definitely available in the area and can be upgraded from the existing service that is subscribed to.

2
Billing Support / Re: Cancelled my service, got another bill
« on: April 19, 2014, 11:20:02 AM »
Usually, yes.  It can take up to a cycle, if you're looking at the online billing system, as all the "future" charges will be retroactively removed once the account is officially closed.  Once those are gone, everything will be at zero!

3
Billing Support / Re: Cancelled my service, got another bill
« on: April 19, 2014, 11:11:05 AM »
Hello!  Sorry for the confusion.  I see that the account has been set to close out on the 26th and that everything is paid up until then.  Because the account is still open until that time, and because we bill forward monthly, a new bill for future services would have still generated.  This can be disregarded, as service is set to stop on the 26th.

4
Internet Support / Re: Ultra 105 speeds around 25 Mbps
« on: April 19, 2014, 10:59:55 AM »
I currently show that the modem is provisioned for the Ultra service at 50 Mbps down and 5 Mbps up, so these tests are definitely back in line with what they should look like.  There may be times where speeds test above and beyond these provisioned levels, but it looks like these are back in line with the currently subscribed tier at this time.

5
Internet Support / Re: Periodic Slowdown
« on: April 19, 2014, 10:49:34 AM »
I've been running several tests to the modem to test for loss and things are definitely showing up.  Because of this, I think it may be best to have a technician on-site to investigate further and isolate the cause of this loss.  As the below tests suggest, it's pretty intermittent, but once this can be mitigated, I think we'll see a great improvement in overall speeds, etc.  If you'd like, we can get this set up for you.

30 packets transmitted, 30 packets received, 0% packet loss
round-trip (ms)  min/avg/max/stddev = 75.0/184.6/359./81.2

30 packets transmitted, 28 packets received, 6% packet loss
round-trip (ms)  min/avg/max/stddev = 76.7/176.7/368./118.

30 packets transmitted, 30 packets received, 0% packet loss
round-trip (ms)  min/avg/max/stddev = 75.9/160.8/322./99.8


6
Internet Support / Re: Neighborhood Install
« on: April 19, 2014, 10:35:22 AM »
You're very welcome!  We're usually light on feedback from field management across the weekends, but we'll certainly stay on this and touch base on Monday to see what we can find out.  If we receive anything earlier, of course, we'll post back here!

7
Internet Support / Re: Periodic Slowdown
« on: April 19, 2014, 10:34:24 AM »
Definitely keep us posted, and let us know what you see on an alternative direct connection.  Signals are in good shape, so it's a bit tricky to isolate any one cause.  I do see some slight area issues with downstream packet loss though.  These are not high by any means, but there is a lot of variance, which could be part of this issue.  Do you happen to see pretty similar results across multiple test servers as well?

8
Internet Support / Re: Crazy ping times (Marion, IA)
« on: April 19, 2014, 09:57:17 AM »
We often have several appointment times that we can work around.  I'll PM you some details in just a few moments.  Since everything looks to be good now, we can set something up and then update the notes there with further information if we see this return this evening, etc.

9
Internet Support / Re: Neighborhood Install
« on: April 19, 2014, 09:53:57 AM »
Unfortunately, there have been no updates posted in response to the ticket we have established for this.  As such, we've requested information directly from the Tech Ops Supervisor in the area.  Often, these type of jobs are handled internally, so there may be some delay in updates to the tickets.  The TOS may be able to get us this relevant information faster.  Once we have feedback from him, we'll touch base here!

10
Cable Support / Re: BOOMERANG Channel (198) Freezes
« on: April 19, 2014, 09:49:58 AM »
It seems unlikely, but it almost sounds as if this may be the boxes themselves, since it is not an all-inclusive issue across all units.  It's strange that it would be held to just this particular model.  Do these two boxes connect directly to their cable sources at the wall?  Any splitters on their lines or anything?  Just to be sure, I've built and sent across a series of signals that will attempt to reset the units and refresh their connections.  This can take up to 20 minutes to work through, but could help stabilize them.  If this continues to occur, and since it is only on these two units, let us know and we can go from there!  We can see to having these replaced or, if need be, have a technician on-site to investigate the connections, etc.

11
Cable Support / Re: Voice out of synch with picture
« on: April 19, 2014, 09:02:30 AM »
I know that there can be some issues like this while the digital transition is underway; however, we're bringing this to the headend technicians so this can be looked into more closely.  I've sent across a series of signals that will reset the connection and attempt to sync everything up, but if this a more widespread issue from the headend itself, then this may do little good.  Let me know if you see this improve this morning at all, due to this syncing signal.

12
Internet Support / Re: Ultra 105 speeds around 25 Mbps
« on: April 19, 2014, 08:52:10 AM »
Good morning!  It looks like there may be some issues with the modem's current provisioning profile.  I've wiped this clean and built a new one.  Things are looking good now, but you may need to reboot your router before you see a change.  Go ahead and do this and then run another speed test.  Let me know if the results improve!

13
Internet Support / Re: Ultra105 speeds on the low side
« on: April 19, 2014, 08:41:17 AM »
As is the nature of these help forums, you will often see threads concerning similar issues as yours.  We do our best to work with these individual users to isolate the trouble and determine the best course of action.  In this particular case, all signal levels are optimal, I'm seeing great returns when pinging the modem, and area utilization is quite low- never peaking over 60%, even at peak times.  In order to look into this more closely, we'll need some additional information.  During these times, when you see this occur, bypass the router- connecting directly to the modem- and run both a ping and a traceroute to the affected server from your computer's command prompt.  Post this information here, and we can also run ping tests to the modem in real-time.  This can often help us identify any routers along the path that may be causing trouble.

14
Good morning Don!  I have gone ahead and removed the Home Networking codes and charges from the account for you.  While we are unable to transition the gateway into bridge mode ourselves, I have submitted a ticket with our Tier 2 team to have this done.  Depending on their workload, this can take up to 24 hours to be completed, but often much less.  Once this has been done, we'll touch base here!

15
Internet Support / Re: Iffy SE Iowa
« on: April 18, 2014, 12:17:20 PM »
Sorry for the delay- I'm getting this scheduled now.  I'll send you a PM with the details shortly!

16
Internet Support / Re: website not loading
« on: April 18, 2014, 10:24:54 AM »
Are you able to reach this when using a different browser?  We're unable to replicate the issue on any test computer here using multiple browsers, so it looks to be a more localized issue.  If you are unable to reach this site using a different browser, bypass all other routing equipment- making a direct connection to the modem- and let's run both a ping test and a traceroute to facebook.com.  This can help identify any areas where there may be trouble.

17
Billing Support / Re: High Speed Basic charge
« on: April 18, 2014, 10:15:18 AM »
You're very welcome!  Definitely let us know if there is anything that we can help out with in the future!

18
Internet Support / Re: Iffy SE Iowa
« on: April 18, 2014, 10:12:24 AM »
I don't show any work being performed in the area at this time, but it looks like there are some issues with upstream noise and, consequently, packet loss.  Polling the area, this looks to be localized to the modem itself.  At times, these levels are pretty poor- seeing losses of 60-70% at times.  This is definitely going to causing trouble with speeds.  Ultimately, it may be best to have a technician investigate more closely and make the necessary adjustments.  If you'd like we can have this scheduled for you.  If there are any splitters on the coax line between the modem and the wall, you may try to bypass these temporarily to see if the connection improves.  This could also be an issue at the tap or on the drop line.

19
Billing Support / Re: High Speed Basic charge
« on: April 18, 2014, 09:50:30 AM »
Hello, thanks for joining us here!  While the HSD Basic fee is reserved as a line connection fee, this is generally bundled up with internet services or muti-service bundles.  There should certainly be some things that we can work to take care of this for you as well.  I'll check out the account and PM you with some more details shortly!

20
Email Support / Re: Forgotten password
« on: April 18, 2014, 09:03:15 AM »
Hello!  Unfortunately, we are unable to recover the password here, due to insecure methods of account verification.  There are options to recover/ reset this from your side though.  I'll PM you some instructions in just a moment!

Pages: [1] 2 3 ... 460