Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - quazimoto

Pages: [1] 2 3 ... 10
1
General Support / Re: Survey response may be erroneous
« on: October 17, 2013, 07:52:14 PM »
Thank you. That should help.

2
General Support / Survey response may be erroneous
« on: October 17, 2013, 07:09:20 PM »
The tech was over earlier and fixed my internet problem by installing a new modem. His name is "Majic" and he is one of the most capable techs I have ever seen.

I got a phone call about a survey. which I was anxious to complete so I could give him a good rating, but I think I pushed the wrong button and the recording said thank you for submitting the survey.

I am afraid it might be an erroneous response so I need help in getting this corrected. I can't resend the survey because it says it was already answered.

Please let me know if you can correct this.

3
Cable Support / Re: HD network channels not working
« on: September 04, 2013, 06:39:24 PM »
Thanks for tracking this.

The best tech ever, "Magic", who I last saw two years ago (no problems since then until now), came out yesterday and checked everything very capably and told me that he would turn it over to maintenance since it was their job to fix this.

Early this morning the cable and internet went off for a few minutes and when it came back on everything was fixed.

I checked the SNR levels and they are all showing around 35 and good, way better than the fair and poor the local channels have been showing recently.

4
Cable Support / Re: HD network channels not working
« on: August 31, 2013, 05:41:31 PM »
Thanks again. Tuesday the 3rd, 8-12, will be fine.

5
Cable Support / Re: HD network channels not working
« on: August 31, 2013, 05:34:29 PM »
8-10 would have been better. I thought that 30 minute windows were available. Are these only for specific times?

I appreciate your efforts and if we can't get it any closer than 8-12, that will be ok but if I could get it just a little earlier ending time that would be good too.

6
Cable Support / Re: HD network channels not working
« on: August 31, 2013, 05:20:19 PM »
If they are working Monday, then either Monday or Tuesday, first choice between 2-5 PM, second choice 8-10 AM, and Wednesday all day, but would like to get this over with.


7
Cable Support / Re: HD network channels not working
« on: August 31, 2013, 05:01:13 PM »
I went to Radio Shack and got the best splitter they had, came home and installed it, and absolutely no reception on ABC, CBS, PBS, and NBC, which all came in without a problem with the 2 way splitter.

I guess it's time to schedule a service call to test the signal strength and all that good stuff because it doesn't seem to be anything I can control.

8
Cable Support / Re: HD network channels not working
« on: August 29, 2013, 05:02:06 PM »
That does sound like the easiest solution, so I'll give it a try with a new splitter and come back if I still have a problem.

Thank you for your assistance.

9
Cable Support / Re: HD network channels not working
« on: August 29, 2013, 04:55:18 PM »
I may have misunderstood the post you made that I responded to.  But it seemed like after you replaced the RF cable and splitter everything seemed to be working.  However, you did need that third port for another device.  Is that correct, or are you still having issues?
When I replaced the RF cable, NBC, which was the only channel with a problem, came in fine.

This morning, ABC and CBS were bad so I replaced the 3 way with a 2 way, which solved this problem, so far.

You are correct about needing the third port for another device, my HDD DVD recorder, in addition to the TV and DVR which are now connected.

Just a little background info. My wife tapes two soaps on CBS on her DVR, and I tape them on the HDD recorder hard drive, so I can easily dub it to a DVD and let her watch it, if needed. As an added backup, I also tape it on my DVR on the analog channel so if she has a problem I can dub it to the DVD recorder. but it is easier to use the HDD.

Anything to keep the wifey happy.

10
Cable Support / Re: HD network channels not working
« on: August 29, 2013, 04:43:58 PM »
I don't mind buying one but I'm pretty sure it's not the splitter, which is one from Mediacom and always worked before these particular problems started.

When would a tech visit be available. Just wondering, and while I'm pondering that I will also be looking into a few other options for checking things out, with a tech visit still in consideration.



11
Cable Support / Re: HD network channels not working
« on: August 29, 2013, 04:25:30 PM »












I picked up a 2 way splitter (lady there said that's the biggest they have?) and an RF cable just in case.

This is on my Motorola DVR.

I had a 3 way splitter from my wifes tv and used that and all was well until the other night when NBC froze, so I replaced the cable and that seemed to fix it.

This morning ABC and CBS were tiling badly so I used the 2 way splitter and that seemed to fix it. It also fixed the other problem I was having but didn't really need to address, which was CBS analog wouldn't come in when I was on the TV input, but it did work through the DVR.

I really need to use the 3 way splitter, and I'm also afraid the situation will degrade some more and I won't even be able to use the 2 way splitter, so it looks like I might have to schedule a service call so my input signals can be checked.

Unless of course you are aware with some more problems upstream of my location.

12
Cable Support / Re: HD network channels not working
« on: August 21, 2013, 09:51:31 AM »
Will do, and thank you.

13
Cable Support / Re: HD network channels not working
« on: August 21, 2013, 09:46:57 AM »
I tried it with another 4 way splitter I have and it was worse than the splitter Mediacom supplied.

Can I go to the local office and pick up a 3 way and 4 way splitter so I can check them out and thus avoid a service call?

14
Cable Support / Re: HD network channels not working
« on: August 21, 2013, 09:25:46 AM »
Are they still working on this?

I can get all the networks on a 2 way splitter, but on the 4 way splitter ABC has just a little bit of breaking up but not bad, so either they are still working on it or my 4 way splitter is going bad.

Just trying to find out what my next option is.

15
Cable Support / Re: HD network channels not working
« on: August 19, 2013, 11:05:30 AM »
Thanks for the update. I am always trying to avoid the dreaded "tech visit" to my home, so as long as they are working on it I will be patient and wait for it to be repaired.

I haven't noticed any slowness to my internet, and it is only a minor inconvenience not being able to use the splitters.

16
Cable Support / Re: HD network channels not working
« on: August 19, 2013, 10:26:29 AM »
Anything new on this. I still cannot use a splitter, even a 2 way splitter.

17
Cable Support / Re: HD network channels not working
« on: August 18, 2013, 09:43:03 AM »
Thanks. Good to know that it's on your end and not mine and that you are working on it.


18
Cable Support / HD network channels not working
« on: August 18, 2013, 09:18:04 AM »
ABC, CBS, NBC, PBS, and FOX on my DVR's have not been working since yesterday. FOX was bad yesterday but seems to be working now.

A puzzling fact is that they are all working when viewed directly on both of my TV's.

This happens on both my Motorola and Pace DVR's.

Then I thought to check my splitters. I have a 4 way splitter on both DVR's. I tried two different 2 way splitters on the Motorola DVR and still the same problem.

Then I went direct from the cable input, with no splitter, and now they all work on my Motorola DVR. I didn't check the Pace DVR but it should be the same.

Are you operating on reduced power for some reason, or could it be the outside splitter?

19
Cable Support / Re: Closed captioning not working on Channel 885
« on: December 18, 2012, 04:23:08 PM »
Maybe after the New Years festivities, but not right now. And still hoping there's a technical explanation for this.

20
Cable Support / Re: Closed captioning not working on Channel 885
« on: December 18, 2012, 04:17:29 PM »
Thanks. Are you using the TV CC, which is what I am using and which doesn't work on only that channel? The CC does work when used through the DVR but as I have said a few times before I don't like to use it.

Just thought I'd check again.

Pages: [1] 2 3 ... 10